The Hippo Bootstrap Configuration Upgrade Verifier

The Hippo Bootstrap Configuration Upgrade Verifier has been superseeded and replaced as of Bloomreach Experience Manager release v12 with the Bloomreach Experience Manager Configuration Verifier

The Hippo Bootstrap Configuration Upgrade Verifier is a tool to support projects and developers during the upgrade between major Bloomreach Experience Manager releases and made available to Bloomreach Experience Manager customers and partners.

The Upgrade Verifier is provided as a separate downloadable web application and intended to be manually deployed side-by-side an existing Bloomreach Experience Manager installation.

The User Guide for the Upgrade Verifier is now also available!
(Access to the User Guide requires customer or partner login first.)

After activating the verification process, this tool provides several reports of possible configuration conflicts between the current project and the targeted next major Bloomreach Experience Manager release, and, where feasible, also provides upgrade instructions and relevant online documentation links.

A dedicated Upgrade Verifier version will be provided for verifying the upgrade between specific major Bloomreach Experience Manager releases.

See the User Guide for further information and download instructions.

  

    The Hippo Bootstrap Configuration Upgrade Verifier

Did you find this page helpful?
How could this documentation serve you better?
On this page
    Did you find this page helpful?
    How could this documentation serve you better?

    We rely on cookies

    to optimize our communication and to enhance your customer experience. By clicking on the Accept and Close button, you agree to the collection of cookies. You can also adjust your preferences by clicking on Manage Preferences. For more information please see our Privacy policy.

    Manage cookies
    Accept & close

    Cookies preferences

    Accept & close
    Back