Upgrade from Older Hippo Versions to 10

Upgrading from Hippo version 7.9 (or earlier) straight to 11.0 has not been tested and is not supported. Hippo implementations based on version 7.9 (or earlier) must be upgraded to version 10.2 first before upgrading to 11.0.

Upgrade instructions for older versions can be found on the archived documentation web sites:

Upgrade from 7.9 to 10.2

Upgrade from 7.8 to 7.9

Upgrade from 7.7 to 7.8

Did you find this page helpful?
How could this documentation serve you better?
On this page
    Did you find this page helpful?
    How could this documentation serve you better?

    We rely on cookies

    to optimize our communication and to enhance your customer experience. By clicking on the Accept and Close button, you agree to the collection of cookies. You can also adjust your preferences by clicking on Manage Preferences. For more information please see our Privacy policy.

    Manage cookies
    Accept & close

    Cookies preferences

    Accept & close
    Back